Problemas com xorg 1.6.0? [ Arch Linux ]

Olá a todos!

Hoje irei falar do xorg. Bem.. não sei se vocês sabem, mais o xorg está no extra no arch. Caso você utilize a versão 1.4.2 sugiro que faça o update para tal versão.

#pacman -Sy xorg-server

Depois de falar a atualização, baixe o pacote xf86-video-intel-legacy. Ele ta patcheado para suportar o novo xorg.

Caso tenha problema na hora da instalação do xorg, basta forçar a instalação – aqui eu fiz isso e funcionou -.

Obs: So baixe o xf86-video-intel-legacy depois de instalado o novo xorg, ele da conflito com o antigo.

Por hoje é so, até a próxima.

Obs²: Ainda não consegui a doação do mobo ;|

Anúncios

4 comentários sobre “Problemas com xorg 1.6.0? [ Arch Linux ]

Deixe um comentário

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s